cPanel > MultiPHPマネージャー で PHP のバージョンを変更

cPanel > MultiPHPマネージャー で PHP のバージョンを PHP 7.4 (ea-php74) にしたところ

下記のエラーが表示され WordPress が動作しなくなった。
お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。
Deprecated: Directive ‘allow_url_include’ is deprecated in Unknown on line 0

Directory tree:

ftp 設定で /public_html 以下にしかアクセスすることができないようにしてあったこともあり、

/ に作られているとは思っても見なかった。
カテゴリーPHP

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です